Welke PHP-versie moet ik gebruiken?

Welke PHP-versie moet ik gebruiken?

Wanneer uw website gebuikt maakt van PHP, bijvoorbeeld als u gebruik maakt van WordPress, Magento of Joomla dan is het van groot belang dat u de juiste (laatste) en een de meest stabiele versie van PHP gebruikt. Hierdoor verbeteren de prestaties en voorkomt u dat uw website in de toekomst niet meer goed functioneert.

Wij bij MijnHosting.org staan voor stabiliteit en veiligheid. Daarom updaten wij altijd zo snel mogelijk naar de laatste versie van PHP. Alvorens wij onze publieke servers updaten, testen wij dit eerst op onze “test servers”. Hierdoor kunnen wij onze klanten de juiste service en kwaliteit bieden.

Op het moment dat wij een nieuwe versie van PHP op de servers plaatsen is deze niet direct actief bij onze klanten. De klant dient zelf zal de laatste versie van PHP toe te passen op zijn of haar website. Indien u hier vragen over heeft neem dan contact met ons op.

Bekijk het schema hieronder om te zien welke PHP-versies wij op dit moment ondersteunen:

 

PHP EOL
* Deze afbeelding komt van php.net af

PHP 5.5 tot en met 7.1

Ondertussen is de ondersteuning op de PHP-versies 5.5 tot en met 7.1 gestopt. Omdat wij hiervoor de veiligheid niet kunnen garanderen, hebben wij alles versies tot en met PHP 7.1 verwijderd. Tevens zullen wij PHP 7.2 vanaf 1 januari 2020 deactiveren.

Tags: , , ,